• Открыт набор модераторов на нашем форуме. Заявку можно подать в разделе "Вопросы и предложения" > "Набор модераторов".

cura 3.6 /4.4

V

Vit_But

Member
Сообщения
12
Симпатии
3
Баллы
5
#1
Подскажите почему печатая из разных версий куры с одинаковыми оснавными настройками разное время печати, в 4,4 дольше почти в два раза?
И деталь установленная в центр печатается не в центре в 3,6 смещение больше чем в 4,4. И как настроить чтоб центр был в центе?
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#2
Разное время потому что слайсит по разному насколько я знаю. По смещению. Модель в куре по центру? В настроках принтера размер стола правильно прописан?
 
V

Vit_But

Member
Сообщения
12
Симпатии
3
Баллы
5
#3
Да в куре центрую, размер стола правильный.
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#4
Прошивку принтера трогал?
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#5
Сдвиг насколько большой?
 
V

Vit_But

Member
Сообщения
12
Симпатии
3
Баллы
5
#6
прошивку не трогал. сдвиг 10-15 мм по диагонали
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#7
Почитал, говорят Х концевик надо как-то регулировать. У меня на эндере все нормально было. Он из коробки со сдвигом печатает?
 
V

Vit_But

Member
Сообщения
12
Симпатии
3
Баллы
5
#8
Да, скорей всего, я ничего не менял, раньше не обращал внимания, детали мелкие были, а вот большую и не напечатать.
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#11
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#13
V

Valentinych

Member
Сообщения
16
Симпатии
0
Баллы
16
#14
Парни, второй раз сталкиваюсь с такой проблемой: ни с того, ни с сего Cura начинает слетать (закрывается окно и прога слетает). Первый раз столкнулся с этим пару недель назад, когда установил Cura еще на старую систему Win10. После установки слайсер поработал какое-то время, и слетел. Никакие (известные мне) действия не реанимировали программу. Очистка реестра после деинсталляции Cura, и повторная установка результата не дала. После этого переустановил винду, заново поставил весь софт (все установилось без проблем, в том числе и Cura), и больше недели юзал все, что мне было нужно. Только что, при нарезке очередного файла на Cura, прога свернулась, и не хочет заново открываться. Т.е. при клике на ярлык слайсер начинает грузиться, открывается окно, но через 1-2 секунды окно сворачивается, и прога вылетает.
В чем мо-быть косяк? Это баг Cura, или результат кривизны рук юзера? :oops:
Система Win10 LTSC (сборка проверенная), Ultimaker Cura 4.5, памяти за глаза (ОЗУ 16 гектар). Куда копать?
 
V

Valentinych

Member
Сообщения
16
Симпатии
0
Баллы
16
#15
Устранил причину сбоя Cura. Для этого удалил две папки cura в настройках пользователя (путь: Пользователи > Имярек > AppData > Lokal > cura и Пользователи > Имярек > AppData > Roaming > cura).
Причину возникновения сбоя не нашел, но по крайней мере, сохранил инсталлированную программу. Правда, пришлось саму Cura настраивать заново.
После настройки сохранил дубли папок cura в обеих директориях на случай, если такой сбой повторится еще раз. А что-то мне подсказывает, что повторится обязательно. :D
 
V

Valentinych

Member
Сообщения
16
Симпатии
0
Баллы
16
#16
Возможно, не в той песочнице, но задам здесь еще один вопрос по PETG. Пока печатал в новом призраке 4S PLA-шкой (пробником, который приехал с принтером), вроде все было нормально. Сегодня получил RETG от rGreg, и началась чехарда: первый слой не липнет к столу. Точнее, при печати юбки на передней части стола прилипание нормальное, но как только сопло уходит на заднюю часть стола, филамент не прилипает. После завершения одного круга (первой внешней линии) юбки все начинается заново - сначала вроде нормально, потом сопли, комки, и отрыв нити от стола. Стол вроде отъюстировал, зазор сопло/стол по всему полю около 0,2 мм, температура стола 70, сопла 230. Что не так делаю?
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#17
Возможно, не в той песочнице, но задам здесь еще один вопрос по PETG. Пока печатал в новом призраке 4S PLA-шкой (пробником, который приехал с принтером), вроде все было нормально. Сегодня получил RETG от rGreg, и началась чехарда: первый слой не липнет к столу. Точнее, при печати юбки на передней части стола прилипание нормальное, но как только сопло уходит на заднюю часть стола, филамент не прилипает. После завершения одного круга (первой внешней линии) юбки все начинается заново - сначала вроде нормально, потом сопли, комки, и отрыв нити от стола. Стол вроде отъюстировал, зазор сопло/стол по всему полю около 0,2 мм, температура стола 70, сопла 230. Что не так делаю?
Калибровка стола для петг другая насколько я читал, сопло должно быть чуть выше от стола находиться чем для остальных пластиков. Какие температуры печати выставлены?
 
V

Valentinych

Member
Сообщения
16
Симпатии
0
Баллы
16
#18
Калибровка стола для петг другая насколько я читал, сопло должно быть чуть выше от стола находиться чем для остальных пластиков. Какие температуры печати выставлены?
Процитирую себя любимого:
...зазор сопло/стол по всему полю около 0,2 мм, температура стола 70, сопла 230.
Дело было в другом. :p По невнимательности не исправил диаметр филамента в Куре. По деффолту он 2,85 мм. Вот и была недоэкструзия. Поставил 1,75, и принт запечатал. Но сегодня попробую еще увеличить зазор сопло/стол соток на пять. Хотя маловероятно, что при толщине первого слоя 0,15 это будет правильно.
 
Последнее редактирование:
Fockus

Fockus

Администратор
Команда форума
Сообщения
402
Симпатии
75
Баллы
60
Веб-сайт
3dnote.ru
#19
Процитирую себя любимого:

Дело было в другом. :p По невнимательности не исправил диаметр филамента в Куре. По деффолту он 2,85 мм. Вот и была недоэкструзия. Поставил 1,75, и принт запечатал. Но сегодня попробую еще увеличить зазор сопло/стол соток на пять. Хотя маловероятно, что при толщине первого слоя 0,15 это будет правильно.
Такие элементарные проблемы я не пассматривал) сопло если штатное, то надо ставить 0.4
 
R

rewen

New member
Сообщения
1
Симпатии
0
Баллы
1
#20
подскажите пожалуста какую версию куры поставить если видюха не фонтан и второй опенджел не поддерживает. Последняя кура изза его отсуцтвия отказывается работать