• Открыт набор модераторов на нашем форуме. Заявку можно подать в разделе "Вопросы и предложения" > "Набор модераторов".

Flying Bear Ghost 5 скрипит и заедает ось-Z

T

Tifoha

Новичок
Сообщения
1
Симпатии
0
Баллы
1
#1
Принтер некоторое время стоял без дела, после этого появилась проблема с осью Z. При опускании стола издается скрипящий звук, при подъеме стола в какой-то момент стол клинит и перестает двигаться в этот момент сервомотор начинает рычать (я так понял там какие-то зубцы проскакивают). Пробовал смазывать валы и шкив, мазал литиевой смазкой, также пробовал силиконовый жидкий ключ, ничего не помогает. Возможно поехала геометрия каким-то чудным образом? Кто сталкивался с такой проблемой пожалуйста отпишитесь. Принтер совсем новый, отпечатал только одну катушку PLA.
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
581
Симпатии
150
Баллы
745
Веб-сайт
3dnote.ru
Принтер
Flyingbear REBORN
#2
Принтер некоторое время стоял без дела, после этого появилась проблема с осью Z. При опускании стола издается скрипящий звук, при подъеме стола в какой-то момент стол клинит и перестает двигаться в этот момент сервомотор начинает рычать (я так понял там какие-то зубцы проскакивают). Пробовал смазывать валы и шкив, мазал литиевой смазкой, также пробовал силиконовый жидкий ключ, ничего не помогает. Возможно поехала геометрия каким-то чудным образом? Кто сталкивался с такой проблемой пожалуйста отпишитесь. Принтер совсем новый, отпечатал только одну катушку PLA.
Снимать валы стола, попробовать одень на вал подшипник и погонять его, если дело не в подшипниках, то смотреть сам винт с гайкой, если по отдельности всё двигается хорошо, то собрать аккуратно и посмотреть
 
I

IlyaFrost

Новичок
Сообщения
1
Симпатии
0
Баллы
1
#3
Принтер некоторое время стоял без дела, после этого появилась проблема с осью Z. При опускании стола издается скрипящий звук, при подъеме стола в какой-то момент стол клинит и перестает двигаться в этот момент сервомотор начинает рычать (я так понял там какие-то зубцы проскакивают). Пробовал смазывать валы и шкив, мазал литиевой смазкой, также пробовал силиконовый жидкий ключ, ничего не помогает. Возможно поехала геометрия каким-то чудным образом? Кто сталкивался с такой проблемой пожалуйста отпишитесь. Принтер совсем новый, отпечатал только одну катушку PLA.
У меня была такая же проблема, решение такое: муфта внизу винта оси z была вплотную к двигателю, ее необходимо прикрутить, подложив под нее шестигранник, таким образом она будет немного отодвинута от двигателя и проблема решится. Еще рекомендую затянуть все винты крепления винта к столу и к двигателю
 
Fockus

Fockus

Администратор
Команда форума
Сообщения
581
Симпатии
150
Баллы
745
Веб-сайт
3dnote.ru
Принтер
Flyingbear REBORN
#4
У меня была такая же проблема, решение такое: муфта внизу винта оси z была вплотную к двигателю, ее необходимо прикрутить, подложив под нее шестигранник, таким образом она будет немного отодвинута от двигателя и проблема решится. Еще рекомендую затянуть все винты крепления винта к столу и к двигателю
Правильно, а лучше смотреть инструкцию к принтеру, там есть этот пункт